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There was an error contacting <my>.outsystemscloud.com. Host not found.

OutSystems

There was an error contacting <my>.outsystemscloud.com. Host not found.

Symptom

When trying to connect to your personal environment from the IDE, you get the error:

There was an error contacting <my>.outsystemscloud.com. Host not found.

Cause

This problem can happen due to:

  • Bad internet connection;
  • Your personal environment has been recycled, after a long period of inactivity.

Resolution

Since you're reading this, we can assume your internet connection is working fine. On your IDE, try reconnecting to your personal environment again.

If the problem has not been solved yet, it's probable that your personal environment has been recycled. 

Step 1 

Check the state of your personal environment by visiting http://<yourpersonal>.outsystemscloud.com.

  • If you can see your applications, then your personal environment is up and running and you should be able to connect to it from the IDE.
  • If you are redirected to http://www.outsystems.com/home/ then your personal environment has been recycled.

Personal-Environment-Suspended.png

Step 2

If your personal environment has been recycled, you just need to re-activate it. Click the 'Wake it up now' button. A new environment will be provisioned for you, with the same URL you had before.

Since a new environment has been provisioned your applications will not be available on this new environment. Check the email you received from us warning that your environment was scheduled for recycling. There you have a link to a snapshot of the code of your apps.