Skip to main content

 

 

連携

 

 

OutSystems

OutSystemsエクステンションでの.NET Standardライブラリの使用

要件

  • Microsoft Visual Studio 2017
  • .NET Framework 4.7.2
  • OutSystems Platform Server 11 - Release Apr.2019以降

エクステンションで.NET Standardライブラリを使用する

Windowsは、バージョン4.7.2で.NET Frameworkアプリケーション向けの.NET Standardのサポートを改善しました。この改善を活用し、エクステンションで.NET Standardライブラリを使用することができます。

以下の手順を実行します。

  1. 開発マシンに.NET Framework 4.7.2とVisual Studio 2017をインストールします。

  2. Integration Studioのオプションを変更し、Visual Studio 2017の使用を開始して、エクステンションのコンパイルで関連するMSBuildを使用するようにします。

  3. エクステンションのメインプロジェクトのターゲットフレームワークを「.NET Framework 4.6.1」から「.NET Framework 4.7.2」に変更します。

  4. エクステンションを作成します。

  • Was this article helpful?