Skip to main content

 

参考情報

 

OutSystems

非推奨のjQueryバージョンに関する警告

Message
jQuery version ‘1.4.2 OS’ is currently being deprecated.Consider upgrading to the latest version, since new features might not work as expected.
原因
このモジュールで、OutSystemsの新機能が正しく動作しない可能性のあるバージョンのjQueryが使用されています。
推奨事項

この問題を解決するには、以下の手順を実行します。

  1. モジュールのjQuery Versionプロパティで、サポートされているjQueryバージョンのリストを確認します。
  2. 最新バージョンにアップグレードした場合の(jQueryを使用するモジュール要素への)影響を評価します。
  3. 新バージョンで機能するために微調整を必要とするモジュール要素を修正します。
  4. jQuery Versionプロパティで、最新のjQueryバージョンを選択してアップグレードを完了します。

Message
<widget> widget is not supported with jQuery version '1.4.2 OS'.Consider upgrading to the latest jQuery version.
原因
参照されているjQueryバージョンを使用している場合、指定されたウィジェットが正しく作動しない場合があります。
推奨事項

この問題を解決するには、以下の手順を実行します。

  1. モジュールのjQuery Versionプロパティで、サポートされているjQueryバージョンのリストを確認します。
  2. 最新バージョンにアップグレードした場合の(jQueryを使用するモジュール要素への)影響を評価します。
  3. 新バージョンで機能するために微調整を必要とするモジュール要素を修正します。
  4. jQuery Versionプロパティで、最新のjQueryバージョンを選択してアップグレードを完了します。
  • Was this article helpful?