Skip to main content

 

Reference

 

 

OutSystems

Outdated Subscriber Warning

  • Edit
  • Message
    This module is no longer a User Provider. Subscriber module '<module>' is outdated.
    Cause
    Your module is being used as User Provider of <module> and the Is User Provider property of your module is set to 'No'.
    Recommendation

    Do one of the following:

    • Set the Is User Provider property of your module to 'Yes'.
    • Change the User Provider module property of the <module>.
    • Was this article helpful?