Skip to main content

 

Reference

 

 

OutSystems

Incompatible Version Error

  • Edit
    Collaborate with us
    Edit this page on GitHub
  • The Incompatible Version error is issued in the following situation:

    • This version of Service Studio (<version>) is not compatible with the selected Platform Server (<version>)

      You are trying to publish your module in a Platform Server whose version is not compatible with Service Studio.

      Check with your Service Center administrator to determine what version is being used and to find-out what needs to be upgraded.

    • Was this article helpful?