Skip to main content

Reference

 

OutSystems

Upgrade Information Warning

The Upgrade Information warning is issued in the following situations:

  • Producer '<producer>' was published with a different Platform Server version. Please republish '<producer>' to prevent runtime errors.

    Your module has references to a Producer module that was not published since the last server upgrade.

    Notify your Service Center administrator that the producer must be published again. Afterwards, 1-Click Publish your module to prevent further situations of outdated references.

  • Consumer '<consumer>' was published with a different Platform Server version. Please republish '<consumer>' to prevent runtime errors.

    The module selected as Entry Module for the Run has not been published since the last server upgrade.

    1-Click Publish the module and Run your module again.

  • User Provider '<provider>' was published with a different Platform Server version. Please republish '<module>' to prevent runtime errors

    The Provider module selected as the User Provider module, has not been published since the last server upgrade.

    Notify your Service Center administrator that the Provider module must be published again. Then, 1-Click Publish your module to prevent further outdated references situations.

  • Was this article helpful?